<link rel='stylesheet' id='owl_style-css'  href='https://newtownbee.com/wp-content/themes/litemag/js/flexslider.css' type='text/css' media='all' />
<!DOCTYPE html>

<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 8) ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="https://newtownbee.com/xmlrpc.php" />



<!--[if lt IE 9]>

<script src="https://newtownbee.com/wp-content/themes/litemag/assets/js/html5shiv.js"></script>

<script src="https://newtownbee.com/wp-content/themes/litemag/assets/js/respond.min.js"></script>

<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://newtownbee.com/newtown-grapplers-have-seven-place-winners-in-swc-championships/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Newtown Grapplers Have Seven Place Winners In SWC Championships -" />
<meta property="og:description" content="Newtown High School’s wrestling team had seven place winners in the February 10 South-West Conference championships, at New Milford High School The Nighthawks placed fourth as a team, just behind Pomperaug of Southbury. Host New Milford ran away with the title with a score of 249.5. Joel Barlow of Redding was second with a score&hellip;" />
<meta property="og:url" content="https://newtownbee.com/newtown-grapplers-have-seven-place-winners-in-swc-championships/" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewtownBee/" />
<meta property="article:tag" content="Newtown High Wrestling" />
<meta property="article:tag" content="SWC Championships" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-02-10T23:49:50+00:00" />
<meta property="og:image" content="https://newtownbee.com/wp-content/uploads/2018/02/AH_NHS-wrestling-SWC-Nik-Accousti.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Newtown High School’s wrestling team had seven place winners in the February 10 South-West Conference championships, at New Milford High School The Nighthawks placed fourth as a team, just behind Pomperaug of Southbury. Host New Milford ran away with the title with a score of 249.5. Joel Barlow of Redding was second with a score&hellip;"/>
<meta name="twitter:title" content="Newtown Grapplers Have Seven Place Winners In SWC Championships -"/>
<meta name="twitter:site" content="@TheNewtownBee"/>
<meta name="twitter:image" content="https://newtownbee.com/wp-content/uploads/2018/02/AH_NHS-wrestling-SWC-Nik-Accousti.jpg"/>
<meta name="twitter:creator" content="@TheNewtownBee"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://newtownbee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://newtownbee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Newtown Grapplers Have Seven Place Winners In SWC Championships Comments Feed" href="https://newtownbee.com/newtown-grapplers-have-seven-place-winners-in-swc-championships/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    (function() {
      var shr = document.createElement('script');
      shr.setAttribute('data-cfasync', 'false');
      shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
      shr.type = 'text/javascript'; shr.async = 'true';
      shr.onload = shr.onreadystatechange = function() {
        var rs = this.readyState;
        if (rs && rs != 'complete' && rs != 'loaded') return;
        var site_id = '4d4f38199595ca386cc94b15e480cb26';
        var page_config = {"apps":{"share_buttons":{"get_share_counts":  function(url, services, cb) {
    Shareaholic.Utils.ajax({
      cache: true,
      cache_ttl: '1 minute',
      url: 'https://newtownbee.com/wp-admin/admin-ajax.php',
      data: { action: 'shareaholic_share_counts_api', url: url, services: services },
      success: function(res) {
        if(res && res.data) {
          cb(res.data, true);
        }
      }
    })
  }}}};
        try { Shareaholic.init(site_id, page_config); } catch (e) {}
      };
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(shr, s);
    })();
  //]]>
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://newtownbee.com/newtown-grapplers-have-seven-place-winners-in-swc-championships/' />
<meta name='shareaholic:keywords' content='newtown high wrestling, swc championships, newtown high wrestling team has seven place winners in swc championships, sports' />
<meta name='shareaholic:article_published_time' content='2018-02-11T04:49:50+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-02-11T04:49:50+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Andy Hutchison' />
<meta name='shareaholic:site_id' content='4d4f38199595ca386cc94b15e480cb26' />
<meta name='shareaholic:wp_version' content='7.6.0.5' />
<meta name='shareaholic:image' content='https://newtownbee.com/wp-content/uploads/2018/02/AH_NHS-wrestling-SWC-Nik-Accousti-1170x731.jpg' />
<!-- Shareaholic Content Tags End -->
<link rel='stylesheet' id='dashicons-css'  href='https://newtownbee.com/wp-includes/css/dashicons.min.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://newtownbee.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://newtownbee.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://newtownbee.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<style type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='bw_style-css'  href='https://newtownbee.com/wp-content/plugins/bluwidgets/style.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newtownbee.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='eme_stylesheet-css'  href='https://newtownbee.com/wp-content/plugins/events-made-easy/events_manager.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='bluthcodes-style-css'  href='https://newtownbee.com/wp-content/themes/litemag/assets/plugins/bluthcodes/style.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://newtownbee.com/wp-content/themes/litemag/assets/css/font-awesome.min.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://newtownbee.com/wp-content/themes/litemag/assets/css/bootstrap.min.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-style-css'  href='https://newtownbee.com/wp-content/themes/litemag/style.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=latin&#038;ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/flexo-archives-widget/flexo-anim.js?ver=2.0'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/ui/jquery.ui.menu.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/ui/jquery.ui.autocomplete.min.js?ver=1.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"dc0546c9f7","ajaxurl":"https:\/\/newtownbee.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/font-resizer/js/jquery.cookie.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/font-resizer/js/jquery.fontsize.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/font-resizer/js/main.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.5.2'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newtownbee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newtownbee.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://newtownbee.com/?p=304867' />

<!-- This site is using AdRotate v3.10.8 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px; min-width:0px; max-width:970px; min-height:0px; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-4 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:500px; }
	.g-5 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-6 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-7 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-8 { margin:0px 0px 0px 0px; width:auto; height:auto; }
	.g-9 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-10 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-12 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-13 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-14 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-15 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:113px; }
	.g-16 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:113px; }
	.g-17 { margin:0px 0px 0px 0px; min-width:0px; max-width:970px; min-height:0px; max-height:250px; }
	.g-18 { margin:0px 0px 0px 0px; min-width:0px; max-width:830px; min-height:0px; max-height:100px; }
	.g-19 { margin:0px 0px 0px 0px; min-width:0px; max-width:830px; min-height:0px; max-height:125px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
#commentform input.error, #commentform textarea.error {background:#FFEBE8;border:1px solid #cc0000;padding:6px 9px}
#commentform p.error, #commentform label.error {color:#f00}
#commentform p.errorlabels label {border:0;display:block}
</style>
<meta property="fb:app_id" content="109633262448064"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newtownbee.com/?wordfence_lh=1&hid=A7ECFD2CF7C735765E559469C9396602');
</script><title>Newtown Grapplers Have Seven Place Winners In SWC Championships -</title><meta property="og:site_name" content="" /><meta property="og:title" content="Newtown Grapplers Have Seven Place Winners In SWC Championships -" /><meta property="og:description" content="Newtown High School’s wrestling team had seven place winners in the February 10 South-West Conference championships, at New Milford High School The Nightha" /><meta property="og:image" content="https://newtownbee.com/wp-content/uploads/2018/02/AH_NHS-wrestling-SWC-Nik-Accousti.jpg" /><meta property="og:type" content="article" /><meta property="og:url" content="https://newtownbee.com/newtown-grapplers-have-seven-place-winners-in-swc-championships/"/><link rel="Shortcut Icon" type="image/x-icon" href="https://newtownbee.com/wp-content/uploads/2016/03/favicon.ico" />	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://newtownbee.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 4000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 3000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 4000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script>
			(function (d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=109633262448064";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>

			<script>
		jQuery(window).load(function () {
			FB.Event.subscribe('comment.create', comment_add);
			FB.Event.subscribe('comment.remove', comment_remove);
		});

/*		jQuery(document).ready(function(){
			jQuery("#comments").replaceWith(jQuery("#fbcs_box"));
		});*/
	</script>

	
	<style type="text/css">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</style>
<script src="https://newtownbee.com/wp-content/themes/litemag/js/bootstrap.min.js"></script>

<link rel="stylesheet" href="https://newtownbee.com/wp-content/themes/litemag/assets/css/slider.css" />

<link rel="stylesheet" href="https://newtownbee.com/wp-content/plugins/my_bee/css/tabcontent.css" />

<script language="javascript" src="https://newtownbee.com/wp-content/plugins/my_bee/js/tabcontent.js"></script>

				<link rel="stylesheet" href="https://newtownbee.com/wp-content/themes/litemag/assets/css/theme.css" />

			<script language="javascript" src="https://newtownbee.com/wp-content/themes/litemag/js/response.js"></script>
			<script type="text/javascript" src="https://newtownbee.com/wp-content/themes/litemag/js/jquery.reveal.js"></script>
			<link rel="stylesheet" href="https://newtownbee.com/wp-content/themes/litemag/js/reveal.css">	
<script>
jQuery(document).ready(function($) {
	jQuery('img').bind('contextmenu', function(e){
		jQuery('.big-link').trigger('click');
		return false;
	}); 
	jQuery( "iframe img" ).live( "click", function() {
		jQuery('.big-link').trigger('click');
		return false;
	}); 
	jQuery( "iframe img" ).live( "click", function() {
		jQuery('.big-link').trigger('click');
		return false;
	}); 
}); 
</script>
<script type="text/javascript">
    jQuery(document).ready(function(){
        var parentTag = jQuery('#side-bar').parent().parent().get(0).tagName;
        //console.log(parentTag);
        if( parentTag == 'FONT' )
        {
            console.log('welcome');
        }
    });
</script>
</head>

<body class="single single-post postid-304867 single-format-standard full_width">
<a href="#" style="visibility: hidden;" class="big-link" data-reveal-id="myModal" data-animation="none">None</a>
<div id="myModal" class="reveal-modal">To purchase photos visit <a href="http://photos.newtownbee.com" target="_blank">http://photos.newtownbee.com</a><a class="close-reveal-modal">&#215;</a></div>
	

	

	



<!-- wrap   id="wrap" -->

<main>

	<div class="container-fluid">

    <div class="row top-banner">

	<div style="text-align:center;width:100%"><center>

<div style="display:inline-block;"><a href="https://newtownbee.com/?p=130"><img style="vertical-align:text-bottom;" src="https://newtownbee.com/wp-content/uploads/2015/05/Local-Traffic-02.jpg"></a></div>
<!--themes/litemag/traffic_icon.png-->
<div style="width:250px; display:inline-block; vertical-align:top; margin: 0;">
<a href="https://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:06470.1.99999" target="_blank">

<div class="wu-wrapper wu-simple-forecast wp_wunderground">

	


	

	<div class="wu-forecast-wrapper">

		<table class="wu-table-3">
			<tbody>
				<tr class="forecast">

								

																			
					<td>

	
				
				
	<div class="wu-icon"><img src="https://newtownbee.com/wp-content/plugins/wunderground/assets/img/icons/h/rain.gif" alt="Rain" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Sunday</div>
		
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 44&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 33&deg;</span>


</div>


	</div>
</td>

					
																			
					<td>

	
				
				
	<div class="wu-icon"><img src="https://newtownbee.com/wp-content/plugins/wunderground/assets/img/icons/h/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Monday</div>
		
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 41&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 19&deg;</span>


</div>


	</div>
</td>

					
																			
					<td>

	
				
				
	<div class="wu-icon"><img src="https://newtownbee.com/wp-content/plugins/wunderground/assets/img/icons/h/clear.gif" alt="Clear" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Tuesday</div>
		
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 37&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 26&deg;</span>


</div>


	</div>
</td>

					
								</tr>
			</tbody>
		</table>
	</div>
<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:06470.1.99999" rel="external" title="View the Newtown forecast on Wunderground.com"><img src="https://newtownbee.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

</div>

</a>

</div>
<div style="display:inline-block;"><div class="g g-13"><div class="g-dyn a-27 c-1"><a data-track="MjcsMTMsMCwx" class="gofollow" href="http://www.ingersollauto.com" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2017/11/Ingersoll-Auto-728x90.jpg" /></a></div></div></div></center></div>



   
    </div>

</div>

    <header id="page-header">

	

		

        <section id="header-content">

          

            <div >
                <div class="row">

						<div class="container-fluid header-top">

			<div class="container" >

				<div class="logo">

					<a class="" href="https://newtownbee.com" title="" rel="home">
                                    <img  src="https://newtownbee.com/wp-content/themes/litemag/assets/img/logo.png"></a>

				</div>

				<div class="contact-us-bar">

					<a href="https://newtownbee.com/?page_id=24"><div>contact us</div><div class="marging1" style="display:none;">(203) 426-3141</div></a>

				</div>

			</div>

		</div>

                    

                        

                            

                            

                       



                        <button type="button" class="navbar-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".blu-menu">

                            <span class="sr-only">Toggle navigation</span>

                            <i class="fa fa-bars"></i>

                        </button>

                    

                    <div class="header-main-menu-container container-fluid navbar-top"> 

                        <nav  role="navigation" class="blu-menu collapse navbar-collapse bs-navbar-collapse">

                              <ul id="menu-main-menu" class="nav navbar-nav">
	<li id='menu-item-305' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/"><span>Home</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-41' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/news/"><span>News</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-42' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/features/"><span>Features</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-43' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/sports/"><span>Sports</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-44' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/opinions/"><span>Opinions</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-46' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/calendar/"><span>Calendar</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-47' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/obituaries/"><span>Obituaries</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-48' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/classifiedfeed/"><span>Classified</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-307' class='menu-item menu-item-type-custom menu-item-object-custom'>
			<a target="_blank" href="https://classadz.vdata.com/NewtownCTCirc/SelectOption.aspx"><span>Subscribe</span></a>
		</li> <!-- Close Element (depth: 0) -->
</ul>
                           

                        </nav>     

                    </div> 

                </div>

                
            </div>

        </section>

    </header>



    <section id="page-body">



    


		<section id="main-content" class="container container-parent"> 
		<div class=" col-xs-12 col-sm-12 col-md-9 col-lg-9">
		<div id="content" class="inner-content" role="main">
			
			
		<style type="text/css">
		.centered-btns_nav
		{
			top:40%;
			left:10px;
			background:url("https://newtownbee.com/wp-content/themes/litemag/assets/css/bg_direction_nav.png");
			background-repeat:no-repeat;
		}
		
		.centered-btns_nav.next
		{
			right:10px;
		}
		.caption-wrap
		{
			
    bottom: 0;
    color: white;
    display: block;
    left: 0;
    line-height: 1.4em;
    margin: 0;
    position: relative;
    width: 100%;
		}
		.centered-btns_tabs a, .transparent-btns_tabs a, .large-btns_tabs a
		{
		margin:10px 5px 5px;
		padding:6px;
		}</style>
		<script> /*jQuery(function () {
				 // Slideshow 1
			  jQuery(".rslides").responsiveSlides({
				auto: true,
				pager: true,
				nav: true,
				speed: 500,
				timeout: 5000,
				namespace: "centered-btns",
				after: function(){
					//var currentSlide = jQuery("." + this.namespace + "1_on").attr("id");
					//console.log("Started animating from '#" + currentSlide + "' to the next");
					//alert(jQuery("#slider_holliston li").length);
				}
			  });});*/
			  
			  
			  jQuery(function () {
				  jQuery(".flexslider").flexslider({
					animation: "fade",
					animationLoop: false,
					slideshowSpeed:5000,
					animationSpeed:500,
					smoothHeight:true,
					nextText:""
				  });
				});
			    function displayImgContent(post_id)
				{

					jQuery("#frontpage_content_id_"+post_id).show();
				}
				function hideContent(post_id)
				{
					jQuery("#frontpage_content_id_"+post_id).hide();
				}
			  
			
			  </script><div class="col-lg-12 flexslider" style="padding:0px;">
			  <ul class="slides" ><li><div style="text-align:center;width:100%;"><center><img src="https://newtownbee.com/wp-content/uploads/2018/02/AH_NHS-wrestling-SWC-Nik-Accousti.jpg" onmouseout="return hideContent(1);" onMouseOver="return displayImgContent(1)" class="img-carousel-list" style="width:auto !important;" ><div   id="frontpage_content_id_1"   class="metaslider" style="display:none;position:absolute;bottom:0;"><div class="caption-wrap"><div class="caption" style="font-size:14px;line-height:20px;padding:10px;text-align:left;">Nik Accousti, top, earned third place in the SWC championships. (Bee Photo, Hutchison)</div></div></div></center></div>
			</li><li><div style="text-align:center;width:100%;"><center><img src="https://newtownbee.com/wp-content/uploads/2018/02/AH_NHS-wrestling-SWC-Steve-Vournazos.jpg" onmouseout="return hideContent(2);" onMouseOver="return displayImgContent(2)" class="img-carousel-list" style="width:auto !important;" ><div   id="frontpage_content_id_2"   class="metaslider" style="display:none;position:absolute;bottom:0;"><div class="caption-wrap"><div class="caption" style="font-size:14px;line-height:20px;padding:10px;text-align:left;">Steven Vournazos came in fourth in the conference championships. (Bee Photo, Hutchison)</div></div></div></center></div>
			</li><li><div style="text-align:center;width:100%;"><center><img src="https://newtownbee.com/wp-content/uploads/2018/02/AH_NHS-wrestling-SWC-Owen-Walsh.jpg" onmouseout="return hideContent(3);" onMouseOver="return displayImgContent(3)" class="img-carousel-list" style="width:auto !important;" ><div   id="frontpage_content_id_3"   class="metaslider" style="display:none;position:absolute;bottom:0;"><div class="caption-wrap"><div class="caption" style="font-size:14px;line-height:20px;padding:10px;text-align:left;">Owen Walsh, top, competes during the SWC meet. (Bee Photo, Hutchison)</div></div></div></center></div>
			</li></ul></div>			 					<div id="content-title" class="col-md-12"> 
				 					
				 					<h1 class="page-title" style="border:none;padding:17px 0 10px;margin:0px;">
										Newtown Grapplers Have Seven Place Winners In SWC Championships									</h1>
									
									<center><h3>Published: February 10, 2018</h3></center>
								         <div class="meta-info" style="text-align:center;"><img class="slide-author-image" src="https://secure.gravatar.com/avatar/f1dc7695f085e50173dce029ee074331?s=40&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D40&amp;r=G"><div class="info-author"><span> <b>Andy Hutchison</b></span></div><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="https://newtownbee.com/category/sports/" title="View all posts in Sports">Sports</a></li></ul></div><div class="info-date"><time class="" title="February 10, 2018" datetime="February 10, 2018"><b>7 hours ago</b></time></div><div class="info-tags"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a class="tag" href="https://newtownbee.com/tag/newtown-high-wrestling/" title="View all posts tagged with Newtown High Wrestling">Newtown High Wrestling</a></li><li style="display:inline;" class="post-meta-category"><a class="tag" href="https://newtownbee.com/tag/swc-championships/" title="View all posts tagged with SWC Championships">SWC Championships</a></li></ul></div>								</div></div>						
						<div id="content" class=" " role="main"> 
							<article id="post-304867" class="post-304867 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-newtown-high-wrestling tag-swc-championships">
								<div class="entry-container">
<div class="inner-feature-box"><div class='shareaholic-canvas' data-app-id='14328346' data-app='share_buttons' data-title='Newtown Grapplers Have Seven Place Winners In SWC Championships' data-link='https://newtownbee.com/newtown-grapplers-have-seven-place-winners-in-swc-championships/' data-summary=''></div><script language="javascript">
function clickforprint()
{
var WinPrint = window.open("https://newtownbee.com/printpreview.php?p=304867","", "left=0,top=0,width=800,height=900,toolbar=0,scrollbars=1,status=0");


}
</script><div class="user-options"><div class="fontResizer"> <a class="fontResizer_add" title="Increase font size" >Larger</a> <a class="fontResizer_minus" title="Decrease font size" style="vertical-align:top;">&nbsp;|&nbsp;Smaller</a> </div><a href="mailto:?body=Link: ?p=https://newtownbee.com/newtown-grapplers-have-seven-place-winners-in-swc-championships/" class="email-this">Email This</a><div class="clearfix"></div><a onclick="return clickforprint();"  style="cursor:pointer;" class="printable-version">Printable Version</a><input type="hidden" id="fontResizer_value" value="body" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value="" /><input type="hidden" id="fontResizer_resizeSteps" value="1.6" /><input type="hidden" id="fontResizer_cookieTime" value="31" /></div>	<script>
				function getArticleNote(aid,userid){
					basePath = 'https://newtownbee.com/';
						jQuery.ajax({
						type:"POST",
						cache: false,
						timeout: 3000,
						url:basePath+"index.php?estimatetype_article=yes&postid="+aid+"&userid="+userid,
						success:function(data){
						
							console.log(data);
							
							if(data == 0){
								
								window.location.href = basePath+"/?page_id=203";
								return false;
							} else if(data.replace(/\s/g, '') == 'exists') {
								alert("This article is already added to your list.");
								return false;
							} else {
								
								jQuery('#relaced_'+aid).html(data);
								//window.location.href = basePath+"/?page_id=";
							}
						}
					});
					
				}
			  </script>
					<div style="clear:both;"></div><div>
   <h2>Recent Stories</h2><ul><li><a href="https://newtownbee.com/newtown-grapplers-have-seven-place-winners-in-swc-championships/">Newtown Grapplers Have Seven Place Winners In SWC Championships</a></li><li><a href="https://newtownbee.com/boys-basketball-team-pushes-division-leading-pomperaug-in-setback/">Boys’ Basketball Team Pushes Division-Leading Pomperaug In Setback</a></li><li><a href="https://newtownbee.com/hockey-team-skates-past-masuk-as-must-win-games-unfold/">Hockey Team Skates Past Masuk As Must-Win Games Unfold</a></li><li><a href="https://newtownbee.com/swim-team-edges-host-brookfield-in-nail-biter/">Swim Team Edges Host Brookfield In Nail-Biter</a></li><li><a href="https://newtownbee.com/gymnasts-second-as-delia-wins-floor-routine-in-swc-meet/">Gymnasts Second As Delia Wins Floor Routine In SWC Meet</a></li><li><a href="https://newtownbee.com/nhs-wrestling-team-heads-into-the-postseason/">NHS Wrestling Team Heads Into The Postseason Following Wins</a></li><li><a href="https://newtownbee.com/cheer-squad-second-in-south-west-conference-championship/">Cheer Squad Second In South-West Conference Championship</a></li></ul></div></div><p>Newtown High School’s wrestling team had seven place winners in the February 10 South-West Conference championships, at New Milford High School</p>
<p>The Nighthawks placed fourth as a team, just behind Pomperaug of Southbury.</p>
<p>Host New Milford ran away with the title with a score of 249.5. Joel Barlow of Redding was second with a score 141. Pomperaug placed third with 106, and the Hawks logged 104 points.</p>
<p>Newtown had two finalists. In the 126 pound weight division championship bout, Aaron Occhipinti lost a 9-1 major decision to New Milford’s Mel Ortiz, after pinning two opponents on his way to the finals.</p>
<p>At 285, Joe Zeller took championship-round counterpart Sergio Ferreira into overtime before being edged in a 4-3 decision.</p>
<p>Nik Accousti earned third with a 10-0 major decision triumph over Weston’s Breon Phifer in the 132 pound consolation finals.</p>
<p>Also placing third for the Hawks was Doug Carreiro, who pinned Joel Barlow of Redding’s Shayne Ortiz in 3:43 of their last match of the day.</p>
<p>The Hawks had a trio of fourth-place finishers.</p>
<p>Steven Leuci lost a 5-2 decision to fellow 138 pound wrestler Julian DeMatteo of Bunnelll of Stratford.</p>
<p>At 170, Steven Vournazos and New Milford’s Alex Richardson battled into the third period before Richardson prevailed for a pin fall win in 4:26.</p>
<p>Omar Yunes was pinned by 220 counterpart Ben El-Wardany in 1:16.</p>
<div style="clear:both;"></div>
										<!-- .entry-meta -->
								<!-- .entry-content -->  
								</div><!-- .entry-container -->

							</article><!-- #post- -->							 
       
       								<div class="comments col-md-12 col-lg-12">            <div id='comments' class='comments-area'> 
            <div class="fb-comments" data-href="https://newtownbee.com/newtown-grapplers-have-seven-place-winners-in-swc-championships/" data-num-posts="25" data-width="100%" data-colorscheme="light" data-notify='true'></div>
            </div>
								</div><h2 class="post-title" style="text-align:center;"><a><b>Related Articles</b></a></h2><hr>    	<div class="bl_posts col-md-12 col-lg-12 related_posts">

    		<div style="padding:20px;" class="row bl_posts_information" data-ajaxid="1" data-total-posts="0" data-click-count="0" data-post__not_in="[]" data-orderby="date" data-order="DESC" data-css="col-sm-6 col-md-6 col-lg-6" data-type="grid" data-args='{"ignore_sticky_posts":1,"posts_per_page":4,"display_excerpt":"true","css_class":"col-sm-6 col-md-6 col-lg-6","display_author":"true","display_duplicates":"true","orderby":"date","order":"DESC","offset":0,"category__in":"","loadmorebutton":true,"post_status":"publish","tag__in":[822,570],"post__not_in":[304867]}' data-posts_per_page="4" data-offset="0"><ul id="itemContainer" ><li class="news-block" style="display: list-item; opacity: 1;list-style:none;">            <h3 class="post-title"><a href="https://newtownbee.com/nhs-wrestling-team-heads-into-the-postseason/"><b>NHS Wrestling Team Heads Into The Postseason Following Wins</b></a></h3><div class="news-menu"><div class="list-author-name">Andy Hutchison</div><div class="list-cat-name">Front Page</div><div class="list-day-name">February 8, 2018, Thursday</div></div><div class='row'><div class="col-sm-3"><img width="200" height="133" src="https://newtownbee.com/wp-content/uploads/2018/02/AH_NHS-wrestle-Aidan-Occhipinti-300x200.jpg" class="attachment-200x200 wp-post-image" alt="Aidan Occhipinti pins his counterpart from Brookfield. (Bee Photo, Hutchison)" /></div><div class='btpostdiv'><div class="post-content text-muted media-body col-sm-9"><p>...<a class="" href="https://newtownbee.com/nhs-wrestling-team-heads-into-the-postseason/">Read Full Article </a></p></div></div></li><li class="news-block" style="display: list-item; opacity: 1;list-style:none;">            <h3 class="post-title"><a href="https://newtownbee.com/cheer-squad-second-in-south-west-conference-championship/"><b>Cheer Squad Second In South-West Conference Championship</b></a></h3><div class="news-menu"><div class="list-author-name">Andy Hutchison</div><div class="list-cat-name">Sports</div><div class="list-day-name">February 7, 2018, Wednesday</div></div><div class='row'><div class="col-sm-3"><img width="200" height="133" src="https://newtownbee.com/wp-content/uploads/2018/02/AH_NHS-cheer-1-300x200.jpg" class="attachment-200x200 wp-post-image" alt="Newtown High&#039;s cheerleaders placed second in the SWC. (Bee Photo, Hutchison)" /></div><div class='btpostdiv'><div class="post-content text-muted media-body col-sm-9"><p>...<a class="" href="https://newtownbee.com/cheer-squad-second-in-south-west-conference-championship/">Read Full Article </a></p></div></div></li><li class="news-block" style="display: list-item; opacity: 1;list-style:none;">            <h3 class="post-title"><a href="https://newtownbee.com/nighthawk-track-and-field-competitors-shatter-records-in-championships/"><b>Nighthawk Track And Field Competitors Shatter Records In Championships</b></a></h3><div class="news-menu"><div class="list-author-name">Andy Hutchison</div><div class="list-cat-name">Front Page</div><div class="list-day-name">February 6, 2018, Tuesday</div></div><div class='row'><div class="col-sm-3"><img width="200" height="133" src="https://newtownbee.com/wp-content/uploads/2018/02/Track-Marley-Marston-300x200.jpg" class="attachment-200x200 wp-post-image" alt="Marley Marston broke Coach Becky Osborne&#039;s 20-year-old shot-put record in the SWC championship. (Krista Benson photo)" /></div><div class='btpostdiv'><div class="post-content text-muted media-body col-sm-9"><p>...<a class="" href="https://newtownbee.com/nighthawk-track-and-field-competitors-shatter-records-in-championships/">Read Full Article </a></p></div></div></li><li class="news-block" style="display: list-item; opacity: 1;list-style:none;">            <h3 class="post-title"><a href="https://newtownbee.com/303051/"><b>Nighthawk Grapplers Battling Tough Teams As Season Winds Down</b></a></h3><div class="news-menu"><div class="list-author-name">Andy Hutchison</div><div class="list-cat-name">Front Page</div><div class="list-day-name">January 30, 2018, Tuesday</div></div><div class='row'><div class="col-sm-3"><img width="200" height="88" src="https://newtownbee.com/wp-content/uploads/2018/01/AH_NHS-wrestle-vs-Enfield-Justin-Bogdanoff-2-WEB-300x133.jpg" class="attachment-200x200 wp-post-image" alt="Justin Bogdanoff earns a win via pinfall in Newtown&#039;s triumph over Enfield. (Bee Photo, Hutchison)" /></div><div class='btpostdiv'><div class="post-content text-muted media-body col-sm-9"><p>...<a class="" href="https://newtownbee.com/303051/">Read Full Article </a></p></div></div></li></ul><input type="hidden" class="post__not_in" data-post__not_in="[304234,304231,304061,303051]"></div>    	</div>
    

						</div><!-- #content .site-content -->     <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div> 
			</div>		
<aside id="side-bar" class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
					<div id="search-5" class="widget_search single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><form role="search" method="get" name="searchform" id="searchform" action="https://newtownbee.com/global-search/" class="form-inline sidebar-search">

     <div class="form-group">
                        <div class="input-group">
    	<input type="text" value="" name="keyword" value="" class="form-control" placeholder="Search.."/>
   
    <a href="#" class="search-clear"></a>
                            <div class="input-group-addon">
<input type="hidden" name="page_id" value="187776">
                                <input type="submit" value="search">
                            </div></div></div>
	
</form>

</div><div id="adrotate_widgets-21" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(9, 0, 0, 0) --><div class="g g-9"><div class="g-dyn a-461 c-1"><a data-track="NDYxLDksMCwx" class="gofollow" href="http://www.beststeakhousedanburyct.com" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/01/Barbaries-Black-Angus-Best-Brunch-250x208.jpg" /></a></div></div><!--/mfunc--></div><div id="text-6" class="widget_text single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">			<div class="textwidget"><div class="social-section">
                    <a class="facebook-icon" href=" https://www.facebook.com/pages/The-Newtown-Bee/68042792701?ref=ts" target="_blank"></a> <a class="twitter-icon" href=" https://twitter.com/TheNewtownBee" target="_blank"></a> <a class="youtube-icon" href="https://www.youtube.com/user/TheNewtownBee" target="_blank"></a>
                </div></div>
		</div><div id="text-7" class="widget_text single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">			<div class="textwidget"> <div class="sidebar-tab-section"><div role="tabpanel"><ul class="nav nav-tabs" role="tablist">
					<li role="presentation" class="active"><a href="#showposts" aria-controls="home" role="tab" data-toggle="tab">posts</a></li>
					<li role="presentation"><a href="#showcomments" aria-controls="profile" role="tab" data-toggle="tab">comments</a></li>
					<li role="presentation"><a href="#showtags" aria-controls="messages" role="tab" data-toggle="tab">tags</a></li>
				</ul><div class="tab-content"><div role="tabpanel" class="tab-pane" id="showtags"><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/newtown-high-school/">Newtown High School</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/nhs/">NHS</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/board-of-education/">Board of Education</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/edmond-town-hall/">Edmond Town Hall</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/legislative-council/">Legislative Council</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/snapshot/">Snapshot</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/lisa-unleashed/">Lisa Unleashed</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/newtown-middle-school/">Newtown Middle School</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/the-way-we-were/">The Way We Were</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/top-of-the-mountain/">Top of the Mountain</a></p>
					</div>
				</div></div><div role="tabpanel" class="tab-pane active" id="showposts"><div class="media">
					<a class="media-left" href="https://newtownbee.com/newtown-grapplers-have-seven-place-winners-in-swc-championships/"> <img  src="https://newtownbee.com/wp-content/themes/litemag/timthumb.php?src=https://newtownbee.com/wp-content/uploads/2018/02/AH_NHS-wrestling-SWC-Nik-Accousti.jpg&q=50&w=50" class="img-circle" width="50"> </a>
					<div class="media-body-new">
						<p>Newtown Grapplers Have Seven Place Winners In SWC Championships</p>
						<span>7 hours ago</span>
					</div>
				</div><div class="media">
					<a class="media-left" href="https://newtownbee.com/get-rubbed-the-right-way-for-valentines-day-with-a-massage/"> <img  src="https://newtownbee.com/wp-content/themes/litemag/timthumb.php?src=https://newtownbee.com/wp-content/uploads/2018/02/JV_Get-Rubbed-The-Right-Way-For-Valentines-Day.jpg&q=50&w=50" class="img-circle" width="50"> </a>
					<div class="media-body-new">
						<p>Get Rubbed The Right Way For Valentine’s Day — With A Massage!</p>
						<span>22 hours ago</span>
					</div>
				</div><div class="media">
					<a class="media-left" href="https://newtownbee.com/nhs-artists-in-two-exhibits/"> <img  src="https://newtownbee.com/wp-content/themes/litemag/timthumb.php?src=https://newtownbee.com/wp-content/uploads/2018/02/EH_-NHS-Artists-In-Two-Exhibits-student-artists-with-Carol-Pelligra-and-Michelle-Hiscavich.jpg&q=50&w=50" class="img-circle" width="50"> </a>
					<div class="media-body-new">
						<p>NHS Artists In Two Exhibits</p>
						<span>22 hours ago</span>
					</div>
				</div></div> <div role="tabpanel" class="tab-pane" id="showcomments"> <div class="media">
						<a class="media-left" href="https://newtownbee.com/new-local-transport-service-driven-to-treat-riders-with-dignity/#comment-1601601538123233063"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>Thank you to The Newtown Chamber of Commerce, Newt...</p>
							<span>10 hours ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/new-local-transport-service-driven-to-treat-riders-with-dignity/#comment-1601600593803327495"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>I have previously worked with Mr Larimer. He was f...</p>
							<span>1 day ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/newtown-delegation-reacts-to-governor-malloys-budget-final-address/#comment-1941945867078775595"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>These issues are real. I am a senior citizen livin...</p>
							<span>2 days ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/riverwalk-proposal-under-design-review/#comment-1571578614702214352"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>I don't understand how so many residents (we had o...</p>
							<span>1 week ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/a-taxing-dilemma/#comment-1561561486547312440"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>This seems to be false economies. If upping a dona...</p>
							<span>1 week ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/longtime-residents-of-newtown-the-shortt-family/#comment-2042047587448601533"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>I remember Mrs. Rafferty ......brings back memorie...</p>
							<span>1 week ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/longtime-residents-of-newtown-the-shortt-family/#comment-2042047573125269632"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>Such a great story. I’ve known Suzy for about 30...</p>
							<span>1 week ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/opposed-to-hunters-ridge/#comment-2052054464437912174"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>I worry that the run off created from such a huge ...</p>
							<span>1 week ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/opposed-to-hunters-ridge/#comment-2052053143671377584"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>From a Puyblic Safety standpoint is this a wise id...</p>
							<span>2 weeks ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/steven-l-jones/#comment-1441457110744411198"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>My heartfelt sympathies to the Jones family. So ma...</p>
							<span>2 weeks ago</span>
						</div>
					</div></div></div></div></div></div>
		</div><div id="adrotate_widgets-8" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(10, 0, 0, 0) --><div class="g g-10"><div class="g-dyn a-460 c-1"><a data-track="NDYwLDEwLDAsMQ==" class="gofollow" href="https://newtownbee.com/wp-content/uploads/2018/01/2018-Summer-Camps-Flyer-BOTH.pdf" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/01/Summer-Camps-web-250-x-500.jpg" /></a></div><div class="g-dyn a-466 c-2"><a data-track="NDY2LDEwLDAsMQ==" class="gofollow" href="http://www.johnfultonjewelers.com" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/02/John-Fulton-Winter-Sale.jpg" /></a></div><div class="g-dyn a-472 c-3"><a data-track="NDcyLDEwLDAsMQ==" class="gofollow" href="https://newtownbee.com/wp-content/uploads/2018/02/NSA_Landing-2018-2.pdf" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/02/NSA-filmstrip-2018.jpg" /></a></div></div><!--/mfunc--></div><div id="adrotate_widgets-9" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(11, 0, 0, 0) --><div class="g g-11"><div class="g-dyn a-274 c-1"><a data-track="Mjc0LDExLDAsMQ==" class="gofollow" href="https://newtownbee.com/wp-content/uploads/2017/07/FaithFoodPantry_Landing.jpg" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2016/11/Faith-Food-Pantry1.jpg" /></a></div></div><!--/mfunc--></div><div id="adrotate_widgets-10" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(12, 0, 0, 0) --><div class="g g-12"><div class="g-dyn a-332 c-1"><a data-track="MzMyLDEyLDAsMQ==" class="gofollow" href="http://www.ingersollauto.com" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2017/11/Ingersol-250x208.jpg" /></a></div></div><!--/mfunc--></div><div id="adrotate_widgets-11" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(14, 0, 0, 0) --><div class="g g-14"><div class="g-dyn a-464 c-1"><a data-track="NDY0LDE0LDAsMQ==" class="gofollow" href="http://www.Martasvineyard.com/doggie-day-care.pml" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/01/marta-vineyard2-Doggie-Daycare-color250x208-002.jpg" /></a></div></div><!--/mfunc--></div><div id="adrotate_widgets-12" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(15, 0, 0, 0) --><div class="g g-15"><div class="g-dyn a-49 c-1"><a data-track="NDksMTUsMCwx" class="gofollow" href="http://www.lathropschoolofdance.com" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2016/02/Lathrop-250x113.jpg" /></a></div></div><!--/mfunc--></div><div id="adrotate_widgets-22" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(16, 0, 0, 0) --><div class="g g-16"><div class="g-dyn a-459 c-1"><a data-track="NDU5LDE2LDAsMQ==" class="gofollow" href="https://www.pleasantdental.net" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/01/pleasant-dental-300x135BLUE.jpg" /></a></div></div><!--/mfunc--></div>					<div id="post_sidebar_sticky" class="sticky_sidebar">
											</div>
				</aside> 		</section> <!-- .container -->
	</div> <!-- #primary -->
</div> <!-- #main -->    </section>
  </main> <div class="container container-parent">
        <div class="row">
            <div class="col-md-12"> 
<center>
<div class="g g-17"><div class="g-dyn a-55 c-1"><a data-track="NTUsMTcsMCwx" class="gofollow" href="http://www.flytradewind.com" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2016/02/Tradewind_NewtownBeeBanner_970x250_3feb16.jpg" /></a></div></div>               </center>
            </div>
        </div>
    </div>  <br><br>
  <footer id="footer">    
   
    <div class="container-fluid footer">
    <div class="container">
        <div class="row">
             <nav class="blu-footer-menu">  <ul id="menu-footer_menu" class="nav navbar-nav"><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/">Home</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/news/">News</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/features/">Features</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/sports/">Sports</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/opinions/">Opinions</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/calendar/">Calendar</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/obituaries/">Obituaries</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/classifiedfeed/">Classified</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://classadz.vdata.com/NewtownCTCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/login/">Login/Subscriber</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/services/">Services</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/contact-us/">Contact Us, About Us, How To Submit A Press Release</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/article-archive/">Article Archive</a></li>
</ul>                        </nav> 
<div align="center" style="margin-top:-50px;margin-bottom:20px;color:#a6a6a6;font-size:15px;">THE NEWTOWN BEE &nbsp;|&nbsp; 5 CHURCH HILL ROAD &nbsp;|&nbsp; NEWTOWN CT 06470<br>203-426-3141</div>
        </div>
        <div class="row copyright-text">
            <div class="col-lg-6 text-left">
                <p>Copyright &copy;2018 The Newtown Bee / All rights reserved</p>
            </div>
            <div class="col-lg-6 text-right">
                <p>Digital Marketing / Rebel Interactive Group</p>
            </div>
        </div>
    </div>
</div>
    


<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4765975-1']);
  _gaq.push(['_trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>    
     
        
    
</footer><script type='text/javascript' src='//newtownbee.com/wp-content/plugins/bluwidgets/assets/bluwidgets.js?ver=1'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/comment-validation-reloaded/library/js//validate.min.js?ver=1.13.1'></script>
<script type='text/javascript' src='//newtownbee.com/?comment-validation=1'></script>
<script type='text/javascript' src='//ajax.microsoft.com/ajax/jquery.validate/1.13.1/localization/messages_en.js?ver=1.13.1'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/newtownbee.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"https:\/\/newtownbee.com","ajaxurl":"https:\/\/newtownbee.com\/wp-admin\/admin-ajax.php","fixed_header":"true","disable_timeago":"","menuhover":"","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","subscribe":"Subscribe!","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!","ago":"ago","from_now":" from now","seconds":"s","minute":"m","minutes":"m","hour":"h","hours":"h","day":"d","days":"d","month":" month","months":" months","year":" year","years":" years"}};
/* ]]> */
</script>
<script type='text/javascript' src='//newtownbee.com/wp-content/themes/litemag/assets/js/theme.min.js?ver=1.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/themes/litemag/assets/js/plugins.js?ver=1.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/comment-reply.min.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/themes/litemag/js/jquery.flexslider.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
	<script>

		var comment_add = function (response) {
			var cevap = response;

			jQuery.ajax({
				type: 'POST',
				url: 'https://newtownbee.com/wp-admin/admin-ajax.php',
				data: {
					'action': 'fbcs_ajaxCA', myData: cevap
				},
				success: function (response) {
					console.log('comment.create fired' + response);
				},
				error: function (exception) {
					console.log('Exception:' + exception);
				}
			});
			return false;
		};

		var comment_remove = function (response) {
			var cevap = response;

			jQuery.ajax({
				type: 'POST',
				url: 'https://newtownbee.com/wp-admin/admin-ajax.php',
				data: {
					'action': 'fbcs_ajaxCR', myData: cevap
				},
				success: function () {
					console.log('comment.remove fired');
				},
				error: function (exception) {
					console.log('Exception:' + exception);
				}
			});
			return false;
		};


	</script>

	</body>
</html>
