<link rel='stylesheet' id='owl_style-css'  href='https://newtownbee.com/wp-content/themes/litemag/js/flexslider.css' type='text/css' media='all' />
<!DOCTYPE html>

<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 8) ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="https://newtownbee.com/xmlrpc.php" />



<!--[if lt IE 9]>

<script src="https://newtownbee.com/wp-content/themes/litemag/assets/js/html5shiv.js"></script>

<script src="https://newtownbee.com/wp-content/themes/litemag/assets/js/respond.min.js"></script>

<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Solemn ceremonies were conducted at the Connecticut Police Memorial on May 24, when the late Stephen A. Ketchum was among those memorialized."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://newtownbee.com/ketchum-honored-at-connecticut-police-memorial/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ketchum Honored At Connecticut Police Memorial  " />
<meta property="og:description" content="Solemn ceremonies were conducted at the Connecticut Police Memorial on May 24, when the late Stephen A. Ketchum was among those memorialized." />
<meta property="og:url" content="https://newtownbee.com/ketchum-honored-at-connecticut-police-memorial/" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewtownBee/" />
<meta property="article:tag" content="9/11" />
<meta property="article:tag" content="Connecticut Police Memorial" />
<meta property="article:tag" content="Ground Zero" />
<meta property="article:tag" content="Ground Zero toxins" />
<meta property="article:tag" content="Stephen A. Ketchum" />
<meta property="article:tag" content="Stephen Ketchum" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2018-06-01T08:22:22+00:00" />
<meta property="og:image" content="https://newtownbee.com/wp-content/uploads/2018/06/connecticut-police-memorial.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Solemn ceremonies were conducted at the Connecticut Police Memorial on May 24, when the late Stephen A. Ketchum was among those memorialized."/>
<meta name="twitter:title" content="Ketchum Honored At Connecticut Police Memorial  "/>
<meta name="twitter:site" content="@TheNewtownBee"/>
<meta name="twitter:image" content="https://newtownbee.com/wp-content/uploads/2018/06/connecticut-police-memorial.jpg"/>
<meta name="twitter:creator" content="@TheNewtownBee"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://newtownbee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://newtownbee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Ketchum Honored At Connecticut Police Memorial Comments Feed" href="https://newtownbee.com/ketchum-honored-at-connecticut-police-memorial/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    (function() {
      var shr = document.createElement('script');
      shr.setAttribute('data-cfasync', 'false');
      shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
      shr.type = 'text/javascript'; shr.async = 'true';
      shr.onload = shr.onreadystatechange = function() {
        var rs = this.readyState;
        if (rs && rs != 'complete' && rs != 'loaded') return;
        var site_id = '4d4f38199595ca386cc94b15e480cb26';
        var page_config = {"apps":{"share_buttons":{"get_share_counts":  function(url, services, cb) {
    Shareaholic.Utils.ajax({
      cache: true,
      cache_ttl: '1 minute',
      url: 'https://newtownbee.com/wp-admin/admin-ajax.php',
      data: { action: 'shareaholic_share_counts_api', url: url, services: services },
      success: function(res) {
        if(res && res.data) {
          cb(res.data, true);
        }
      }
    })
  }}}};
        try { Shareaholic.init(site_id, page_config); } catch (e) {}
      };
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(shr, s);
    })();
  //]]>
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://newtownbee.com/ketchum-honored-at-connecticut-police-memorial/' />
<meta name='shareaholic:keywords' content='9/11, connecticut police memorial, ground zero, ground zero toxins, stephen a. ketchum, stephen ketchum, ketchum, latest news' />
<meta name='shareaholic:article_published_time' content='2018-06-01T13:22:22+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-06-01T16:41:43+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Andrew Gorosko' />
<meta name='shareaholic:site_id' content='4d4f38199595ca386cc94b15e480cb26' />
<meta name='shareaholic:wp_version' content='7.6.0.5' />
<meta name='shareaholic:image' content='https://newtownbee.com/wp-content/uploads/2018/06/connecticut-police-memorial-1170x731.jpg' />
<!-- Shareaholic Content Tags End -->
<link rel='stylesheet' id='dashicons-css'  href='https://newtownbee.com/wp-includes/css/dashicons.min.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://newtownbee.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://newtownbee.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://newtownbee.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<style type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='bw_style-css'  href='https://newtownbee.com/wp-content/plugins/bluwidgets/style.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newtownbee.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='eme_stylesheet-css'  href='https://newtownbee.com/wp-content/plugins/events-made-easy/events_manager.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='bluthcodes-style-css'  href='https://newtownbee.com/wp-content/themes/litemag/assets/plugins/bluthcodes/style.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://newtownbee.com/wp-content/themes/litemag/assets/css/font-awesome.min.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://newtownbee.com/wp-content/themes/litemag/assets/css/bootstrap.min.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-style-css'  href='https://newtownbee.com/wp-content/themes/litemag/style.css?ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=latin&#038;ver=e1f1eca0d755c2028e504bc739563cbb' type='text/css' media='all' />
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/flexo-archives-widget/flexo-anim.js?ver=2.0'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/ui/jquery.ui.menu.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/jquery/ui/jquery.ui.autocomplete.min.js?ver=1.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"fbb26f8d78","ajaxurl":"https:\/\/newtownbee.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/font-resizer/js/jquery.cookie.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/font-resizer/js/jquery.fontsize.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/font-resizer/js/main.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.5.2'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newtownbee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newtownbee.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://newtownbee.com/?p=322678' />

<!-- This site is using AdRotate v3.10.8 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px; min-width:0px; max-width:970px; min-height:0px; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-4 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:500px; }
	.g-5 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-6 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-7 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-8 { margin:0px 0px 0px 0px; width:auto; height:auto; }
	.g-9 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-10 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-12 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-13 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-14 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:208px; }
	.g-15 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:113px; }
	.g-16 { margin:0px 0px 0px 0px; min-width:0px; max-width:250px; min-height:0px; max-height:113px; }
	.g-17 { margin:0px 0px 0px 0px; min-width:0px; max-width:970px; min-height:0px; max-height:250px; }
	.g-18 { margin:0px 0px 0px 0px; min-width:0px; max-width:830px; min-height:0px; max-height:100px; }
	.g-19 { margin:0px 0px 0px 0px; min-width:0px; max-width:830px; min-height:0px; max-height:125px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
#commentform input.error, #commentform textarea.error {background:#FFEBE8;border:1px solid #cc0000;padding:6px 9px}
#commentform p.error, #commentform label.error {color:#f00}
#commentform p.errorlabels label {border:0;display:block}
</style>
<meta property="fb:app_id" content="109633262448064"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newtownbee.com/?wordfence_lh=1&hid=3592FA61F5AD4C0758006E32F9ABEE14');
</script><title>Ketchum Honored At Connecticut Police Memorial  </title><meta property="og:site_name" content="" /><meta property="og:title" content="Ketchum Honored At Connecticut Police Memorial  " /><meta property="og:description" content="A group of Newtown police officers, among many others, attended solemn ceremonies on Thursday, May 24, at the Connecticut Police Memorial in Meriden, where" /><meta property="og:image" content="https://newtownbee.com/wp-content/uploads/2018/06/connecticut-police-memorial.jpg" /><meta property="og:type" content="article" /><meta property="og:url" content="https://newtownbee.com/ketchum-honored-at-connecticut-police-memorial/"/><link rel="Shortcut Icon" type="image/x-icon" href="https://newtownbee.com/wp-content/uploads/2016/03/favicon.ico" />	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://newtownbee.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 4000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 3000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 4000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script>
			(function (d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=109633262448064";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>

			<script>
		jQuery(window).load(function () {
			FB.Event.subscribe('comment.create', comment_add);
			FB.Event.subscribe('comment.remove', comment_remove);
		});

/*		jQuery(document).ready(function(){
			jQuery("#comments").replaceWith(jQuery("#fbcs_box"));
		});*/
	</script>

	
	<style type="text/css">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</style>
<script src="https://newtownbee.com/wp-content/themes/litemag/js/bootstrap.min.js"></script>

<link rel="stylesheet" href="https://newtownbee.com/wp-content/themes/litemag/assets/css/slider.css" />

<link rel="stylesheet" href="https://newtownbee.com/wp-content/plugins/my_bee/css/tabcontent.css" />

<script language="javascript" src="https://newtownbee.com/wp-content/plugins/my_bee/js/tabcontent.js"></script>

				<link rel="stylesheet" href="https://newtownbee.com/wp-content/themes/litemag/assets/css/theme.css" />

			<script language="javascript" src="https://newtownbee.com/wp-content/themes/litemag/js/response.js"></script>
			<script type="text/javascript" src="https://newtownbee.com/wp-content/themes/litemag/js/jquery.reveal.js"></script>
			<link rel="stylesheet" href="https://newtownbee.com/wp-content/themes/litemag/js/reveal.css">	
<script>
jQuery(document).ready(function($) {
	jQuery('img').bind('contextmenu', function(e){
		jQuery('.big-link').trigger('click');
		return false;
	}); 
	jQuery( "iframe img" ).live( "click", function() {
		jQuery('.big-link').trigger('click');
		return false;
	}); 
	jQuery( "iframe img" ).live( "click", function() {
		jQuery('.big-link').trigger('click');
		return false;
	}); 
}); 
</script>
<script type="text/javascript">
    jQuery(document).ready(function(){
        var parentTag = jQuery('#side-bar').parent().parent().get(0).tagName;
        //console.log(parentTag);
        if( parentTag == 'FONT' )
        {
            console.log('welcome');
        }
    });
</script>
</head>

<body class="single single-post postid-322678 single-format-standard full_width">
<a href="#" style="visibility: hidden;" class="big-link" data-reveal-id="myModal" data-animation="none">None</a>
<div id="myModal" class="reveal-modal">To purchase photos visit <a href="http://photos.newtownbee.com" target="_blank">http://photos.newtownbee.com</a><a class="close-reveal-modal">&#215;</a></div>
	

	

	



<!-- wrap   id="wrap" -->

<main>

	<div class="container-fluid">

    <div class="row top-banner">

	<div style="text-align:center;width:100%"><center>

<div style="display:inline-block;"><a href="https://newtownbee.com/?p=130"><img style="vertical-align:text-bottom;" src="https://newtownbee.com/wp-content/uploads/2015/05/Local-Traffic-02.jpg"></a></div>
<!--themes/litemag/traffic_icon.png-->
<div style="width:250px; display:inline-block; vertical-align:top; margin: 0;">
<a href="https://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:06470.1.99999" target="_blank">

<div class="wu-wrapper wu-simple-forecast wp_wunderground">

	


	

	<div class="wu-forecast-wrapper">

		<table class="wu-table-3">
			<tbody>
				<tr class="forecast">

								

																			
					<td>

	
				
				
	<div class="wu-icon"><img src="https://newtownbee.com/wp-content/plugins/wunderground/assets/img/icons/h/cloudy.gif" alt="Overcast" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Friday</div>
		
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 80&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 67&deg;</span>


</div>


	</div>
</td>

					
																			
					<td>

	
				
				
	<div class="wu-icon"><img src="https://newtownbee.com/wp-content/plugins/wunderground/assets/img/icons/h/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Saturday</div>
		
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 82&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 55&deg;</span>


</div>


	</div>
</td>

					
																			
					<td>

	
				
				
	<div class="wu-icon"><img src="https://newtownbee.com/wp-content/plugins/wunderground/assets/img/icons/h/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Sunday</div>
		
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 70&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 49&deg;</span>


</div>


	</div>
</td>

					
								</tr>
			</tbody>
		</table>
	</div>
<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:06470.1.99999" rel="external" title="View the Newtown forecast on Wunderground.com"><img src="https://newtownbee.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

</div>

</a>

</div>
<div style="display:inline-block;"><div class="g g-13"><div class="g-dyn a-533 c-1"><a data-track="NTMzLDEzLDAsMQ==" class="gofollow" href="http://www.the-energystore.com/" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/05/Energy-Store-leaderboard-728-x-90.jpg" /></a></div></div></div></center></div>



   
    </div>

</div>

    <header id="page-header">

	

		

        <section id="header-content">

          

            <div >
                <div class="row">

						<div class="container-fluid header-top">

			<div class="container" >

				<div class="logo">

					<a class="" href="https://newtownbee.com" title="" rel="home">
                                    <img  src="https://newtownbee.com/wp-content/themes/litemag/assets/img/logo.png"></a>

				</div>

				<div class="contact-us-bar">

					<a href="https://newtownbee.com/?page_id=24"><div>contact us</div><div class="marging1" style="display:none;">(203) 426-3141</div></a>

				</div>

			</div>

		</div>

                    

                        

                            

                            

                       



                        <button type="button" class="navbar-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".blu-menu">

                            <span class="sr-only">Toggle navigation</span>

                            <i class="fa fa-bars"></i>

                        </button>

                    

                    <div class="header-main-menu-container container-fluid navbar-top"> 

                        <nav  role="navigation" class="blu-menu collapse navbar-collapse bs-navbar-collapse">

                              <ul id="menu-main-menu" class="nav navbar-nav">
	<li id='menu-item-305' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/"><span>Home</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-41' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/news/"><span>News</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-42' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/features/"><span>Features</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-43' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/sports/"><span>Sports</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-44' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/opinions/"><span>Opinions</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-46' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/calendar/"><span>Calendar</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-47' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/obituaries/"><span>Obituaries</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-48' class='menu-item menu-item-type-post_type menu-item-object-page'>
			<a href="https://newtownbee.com/classifiedfeed/"><span>Classified</span></a>
		</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-307' class='menu-item menu-item-type-custom menu-item-object-custom'>
			<a target="_blank" href="https://classadz.vdata.com/NewtownCTCirc/SelectOption.aspx"><span>Subscribe</span></a>
		</li> <!-- Close Element (depth: 0) -->
</ul>
                           

                        </nav>     

                    </div> 

                </div>

                
            </div>

        </section>

    </header>



    <section id="page-body">



    


		<section id="main-content" class="container container-parent"> 
		<div class=" col-xs-12 col-sm-12 col-md-9 col-lg-9">
		<div id="content" class="inner-content" role="main">
			
												<div class="col-lg-12" style="padding:0px;text-align:center;">		<div class="entry-image" style="max-height: none;">					<!--<a class="lightbox" href="https://newtownbee.com/wp-content/uploads/2018/06/connecticut-police-memorial.jpg" rel="bookmark">-->
						<img src="https://newtownbee.com/wp-content/uploads/2018/06/connecticut-police-memorial.jpg" style="max-height:500px;">
					<!--</a>-->		</div>									</div>
									
											 					<div id="content-title" class="col-md-12"> 
				 					
				 					<h1 class="page-title" style="border:none;padding:17px 0 10px;margin:0px;">
										Ketchum Honored At Connecticut Police Memorial									</h1>
									
									<center><h3>Published: June 1, 2018</h3></center>
								         <div class="meta-info" style="text-align:center;"><img class="slide-author-image" src="https://secure.gravatar.com/avatar/74b17a8061069abbe7a3263c5b9719d0?s=40&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D40&amp;r=G"><div class="info-author"><span> <b>Andrew Gorosko</b></span></div><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="https://newtownbee.com/category/news/" title="View all posts in Latest News">Latest News</a></li></ul></div><div class="info-date"><time class="" title="June 1, 2018" datetime="June 1, 2018"><b>4 hours ago</b></time></div><div class="info-tags"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a class="tag" href="https://newtownbee.com/tag/911/" title="View all posts tagged with 9/11">9/11</a></li><li style="display:inline;" class="post-meta-category"><a class="tag" href="https://newtownbee.com/tag/connecticut-police-memorial/" title="View all posts tagged with Connecticut Police Memorial">Connecticut Police Memorial</a></li><li style="display:inline;" class="post-meta-category"><a class="tag" href="https://newtownbee.com/tag/ground-zero/" title="View all posts tagged with Ground Zero">Ground Zero</a></li><li style="display:inline;" class="post-meta-category"><a class="tag" href="https://newtownbee.com/tag/ground-zero-toxins/" title="View all posts tagged with Ground Zero toxins">Ground Zero toxins</a></li><li style="display:inline;" class="post-meta-category"><a class="tag" href="https://newtownbee.com/tag/stephen-a-ketchum/" title="View all posts tagged with Stephen A. Ketchum">Stephen A. Ketchum</a></li></ul></div>								</div></div>						
						<div id="content" class=" " role="main"> 
							<article id="post-322678" class="post-322678 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-911 tag-connecticut-police-memorial tag-ground-zero tag-ground-zero-toxins tag-stephen-a-ketchum tag-stephen-ketchum">
								<div class="entry-container">
<div class="inner-feature-box"><div class='shareaholic-canvas' data-app-id='14328346' data-app='share_buttons' data-title='Ketchum Honored At Connecticut Police Memorial ' data-link='https://newtownbee.com/ketchum-honored-at-connecticut-police-memorial/' data-summary='Solemn ceremonies were conducted at the Connecticut Police Memorial on May 24, when the late Stephen A. Ketchum, who had served as a Newtown police patrol officer for 25 years, was among those memorialized.'></div><script language="javascript">
function clickforprint()
{
var WinPrint = window.open("https://newtownbee.com/printpreview.php?p=322678","", "left=0,top=0,width=800,height=900,toolbar=0,scrollbars=1,status=0");


}
</script><div class="user-options"><div class="fontResizer"> <a class="fontResizer_add" title="Increase font size" >Larger</a> <a class="fontResizer_minus" title="Decrease font size" style="vertical-align:top;">&nbsp;|&nbsp;Smaller</a> </div><a href="mailto:?body=Link: ?p=https://newtownbee.com/ketchum-honored-at-connecticut-police-memorial/" class="email-this">Email This</a><div class="clearfix"></div><a onclick="return clickforprint();"  style="cursor:pointer;" class="printable-version">Printable Version</a><input type="hidden" id="fontResizer_value" value="body" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value="" /><input type="hidden" id="fontResizer_resizeSteps" value="1.6" /><input type="hidden" id="fontResizer_cookieTime" value="31" /></div>	<script>
				function getArticleNote(aid,userid){
					basePath = 'https://newtownbee.com/';
						jQuery.ajax({
						type:"POST",
						cache: false,
						timeout: 3000,
						url:basePath+"index.php?estimatetype_article=yes&postid="+aid+"&userid="+userid,
						success:function(data){
						
							console.log(data);
							
							if(data == 0){
								
								window.location.href = basePath+"/?page_id=203";
								return false;
							} else if(data.replace(/\s/g, '') == 'exists') {
								alert("This article is already added to your list.");
								return false;
							} else {
								
								jQuery('#relaced_'+aid).html(data);
								//window.location.href = basePath+"/?page_id=";
							}
						}
					});
					
				}
			  </script>
					<div style="clear:both;"></div><div>
   <h2>Recent Stories</h2><ul><li><a href="https://newtownbee.com/borough-voters-approve-budget-for-fiscal-2018-19/">Borough Voters Approve Budget For Fiscal 2018-19  </a></li><li><a href="https://newtownbee.com/ketchum-honored-at-connecticut-police-memorial/">Ketchum Honored At Connecticut Police Memorial  </a></li><li><a href="https://newtownbee.com/flags-lowered-for-late-csp-trooper/">Flags Lowered For Late CSP Trooper </a></li><li><a href="https://newtownbee.com/newtown-high-school-names-its-2018-top-demi-decile/">Newtown High School Names Its 2018 Top Demi-Decile</a></li><li><a href="https://newtownbee.com/scsu-opens-sandy-hook-alumnae-remembrance-garden/">SCSU Opens Sandy Hook Alumnae Remembrance Garden</a></li><li><a href="https://newtownbee.com/eversource-begins-surveying-electric-lines/">Eversource Begins Surveying Electric Lines</a></li><li><a href="https://newtownbee.com/322135/">Cherry Grove Farm Purchase Adds To NFA Public Access Acreage</a></li></ul></div></div><p class="sbodycopy">A group of Newtown police officers, among many others, attended solemn ceremonies on Thursday, May 24, at the Connecticut Police Memorial in Meriden, where the late Stephen A. Ketchum, who had served as a Newtown police patrol officer for 25 years, was memorialized.</p>
<p class="sbodycopy">Mr Ketchum served as a Newtown policeman from 1989 to 2014. His name has been cut into a granite pillar at the memorial. Also unveiled on May 24 were the granite-cut names of State Trooper First Class Kevin M. Miller and Danbury Police Detective William E. Hull, Sr.</p>
<p class="sbodycopy">Ofc Ketchum <a href="https://newtownbee.com/stephen-a-ketchum/" target="_blank"><span style="text-decoration: underline; color: #3366ff;">died at age 48 in March 2016</span></a> due to lung cancer, which was attributed to his inhalation of toxic substances during his rescue work at the World Trade Center in Manhattan after the September 11, 2001, terrorist attack. Ofc Ketchum and another Newtown police officer had responded to ground zero in Manhattan, unaware at that time if another wave of attacks was imminent.</p>
<p class="sbodycopy">In 2013, Ofc Ketchum’s doctor told him that he had lung cancer that was brought on by the toxins present at Ground Zero.</p>
<p class="sbodycopy">Ofc Ketchum had served as the Newtown Police Department’s motorcycle officer and as a deputy fire marshal before his retirement for health reasons.</p>
<p class="sbodycopy">Participating in the unveiling of the memorialized names on May 24 were Newtown Police Chief James Viadero, Connecticut State Police Colonel George Battle, and Chief Patrick Ridenhour of Danbury. Ofc Ketchum’s family members also attended the ceremonies.</p>
<p class="sbodycopy"><a class="lightbox" href="https://newtownbee.com/wp-content/uploads/2018/06/connecticut-police-memorial.jpg"><img class="aligncenter wp-image-322679" src="https://newtownbee.com/wp-content/uploads/2018/06/connecticut-police-memorial.jpg" alt="connecticut police memorial" width="800" height="906" /></a></p>
<div>
<div><strong>The name of the late Stephen A. Ketchum, who served as a Newtown police patrol officer, was unveiled on May 24 at the Connecticut Police Memorial in Meriden. Ofc Ketchum served as a policeman from 1989 to 2014. </strong></div>
<div style="text-align: right;"><strong>—Newtown Police Department photo</strong></div>
</div>
<div style="clear:both;"></div>
										<!-- .entry-meta -->
								<!-- .entry-content -->  
								</div><!-- .entry-container -->

							</article><!-- #post- -->							 
       
       								<div class="comments col-md-12 col-lg-12">            <div id='comments' class='comments-area'> 
            <div class="fb-comments" data-href="https://newtownbee.com/ketchum-honored-at-connecticut-police-memorial/" data-num-posts="25" data-width="100%" data-colorscheme="light" data-notify='true'></div>
            </div>
								</div><h2 class="post-title" style="text-align:center;"><a><b>Related Articles</b></a></h2><hr>    	<div class="bl_posts col-md-12 col-lg-12 related_posts">

    		<div style="padding:20px;" class="row bl_posts_information" data-ajaxid="1" data-total-posts="0" data-click-count="0" data-post__not_in="[]" data-orderby="date" data-order="DESC" data-css="col-sm-6 col-md-6 col-lg-6" data-type="grid" data-args='{"ignore_sticky_posts":1,"posts_per_page":4,"display_excerpt":"true","css_class":"col-sm-6 col-md-6 col-lg-6","display_author":"true","display_duplicates":"true","orderby":"date","order":"DESC","offset":0,"category__in":"","loadmorebutton":true,"post_status":"publish","tag__in":[4908,18600,18601,18602,1413,1427],"post__not_in":[322678]}' data-posts_per_page="4" data-offset="0"><ul id="itemContainer" ><li class="news-block" style="display: list-item; opacity: 1;list-style:none;">            <h3 class="post-title"><a href="https://newtownbee.com/flags-lowered-for-late-csp-trooper/"><b>Flags Lowered For Late CSP Trooper</b></a></h3><div class="news-menu"><div class="list-author-name">The Newtown Bee</div><div class="list-cat-name">Latest News</div><div class="list-day-name">June 1, 2018, Friday</div></div><div class='row'><div class="col-sm-3"><img width="133" height="200" src="https://newtownbee.com/wp-content/uploads/2018/06/flags-lowered-May-2015-file-photo-WATERMARKED-300x449.jpg" class="attachment-200x200 wp-post-image" alt="flags lowered May 2015 file photo WATERMARKED" /></div><div class='btpostdiv'><div class="post-content text-muted media-body col-sm-9"><p>Governor Dannel P. Malloy has ordered flags lowered to half-staff in honor of Connecticut State Police Trooper First Class Walter Greene, who died on Thursday. TFC Greene had been battling cancer brought on following his response to and service in New York City in the immediate aftermath of 9/11....<a class="" href="https://newtownbee.com/flags-lowered-for-late-csp-trooper/">Read Full Article </a></p></div></div></li><li class="news-block" style="display: list-item; opacity: 1;list-style:none;">            <h3 class="post-title"><a href="https://newtownbee.com/emergency-911-system-started-50-years-ago-in-us/"><b>Emergency 911 System Started 50 Years Ago In US</b></a></h3><div class="news-menu"><div class="list-author-name">The Newtown Bee</div><div class="list-cat-name">Latest News</div><div class="list-day-name">February 24, 2018, Saturday</div></div><div class='row'><div class="col-sm-3"><img width="200" height="192" src="https://newtownbee.com/wp-content/uploads/2017/03/NECC-logo.jpg" class="attachment-200x200 wp-post-image" alt="NECC logo" /></div><div class='btpostdiv'><div class="post-content text-muted media-body col-sm-9"><p>Newtown Emergency Communications Center on February 16 observed the 50th anniversary of the first Emergency 911 call being placed in the US....<a class="" href="https://newtownbee.com/emergency-911-system-started-50-years-ago-in-us/">Read Full Article </a></p></div></div></li><li class="news-block" style="display: list-item; opacity: 1;list-style:none;">            <h3 class="post-title"><a href="https://newtownbee.com/a-lifetime-of-shared-sorrows/"><b>A Lifetime Of Shared Sorrows</b></a></h3><div class="news-menu"><div class="list-author-name">The Newtown Bee</div><div class="list-cat-name">Editorials</div><div class="list-day-name">September 14, 2017, Thursday</div></div><div class='row'><div class="col-sm-3"><img width="200" height="100" src="https://newtownbee.com/wp-content/uploads/2016/03/Editorial-Ink-Drops-300x150.jpg" class="attachment-200x200 wp-post-image" alt="Editorial Ink Drops" /></div><div class='btpostdiv'><div class="post-content text-muted media-body col-sm-9"><p>...<a class="" href="https://newtownbee.com/a-lifetime-of-shared-sorrows/">Read Full Article </a></p></div></div></li><li class="news-block" style="display: list-item; opacity: 1;list-style:none;">            <h3 class="post-title"><a href="https://newtownbee.com/flags-to-fly-at-half-staff-for-911/"><b>Flags To Fly At Half-Staff For 9/11 Anniversary</b></a></h3><div class="news-menu"><div class="list-author-name">The Newtown Bee</div><div class="list-cat-name">Latest News</div><div class="list-day-name">September 8, 2017, Friday</div></div><div class='row'><div class="col-sm-3"><img width="150" height="200" src="https://newtownbee.com/wp-content/uploads/2017/09/Flag-at-half-staff-late-summer-300x400.jpg" class="attachment-200x200 wp-post-image" alt="Flag at half staff late summer" /></div><div class='btpostdiv'><div class="post-content text-muted media-body col-sm-9"><p> Governor Dannel P. Malloy has announced that US and state flags in Connecticut are to be flown at half-staff from sunrise to sunset on Monday, September 11, in honor of those killed on 9/11....<a class="" href="https://newtownbee.com/flags-to-fly-at-half-staff-for-911/">Read Full Article </a></p></div></div></li></ul><input type="hidden" class="post__not_in" data-post__not_in="[322669,306538,279538,278523]"></div>    	</div>
    

						</div><!-- #content .site-content -->     <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div> 
			</div>		
<aside id="side-bar" class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
					<div id="search-5" class="widget_search single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><form role="search" method="get" name="searchform" id="searchform" action="https://newtownbee.com/global-search/" class="form-inline sidebar-search">

     <div class="form-group">
                        <div class="input-group">
    	<input type="text" value="" name="keyword" value="" class="form-control" placeholder="Search.."/>
   
    <a href="#" class="search-clear"></a>
                            <div class="input-group-addon">
<input type="hidden" name="page_id" value="187776">
                                <input type="submit" value="search">
                            </div></div></div>
	
</form>

</div><div id="adrotate_widgets-21" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(9, 0, 0, 0) --><div class="g g-9"><div class="g-dyn a-535 c-1"><a data-track="NTM1LDksMCwx" class="gofollow" href="http://www.beststeakhousedanburyct.com" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/05/Barbaries-Black-Angus-Summer-Clambake.jpg" /></a></div></div><!--/mfunc--></div><div id="text-6" class="widget_text single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">			<div class="textwidget"><div class="social-section">
                    <a class="facebook-icon" href=" https://www.facebook.com/pages/The-Newtown-Bee/68042792701?ref=ts" target="_blank"></a> <a class="twitter-icon" href=" https://twitter.com/TheNewtownBee" target="_blank"></a> <a class="youtube-icon" href="https://www.youtube.com/user/TheNewtownBee" target="_blank"></a>
                </div></div>
		</div><div id="text-7" class="widget_text single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">			<div class="textwidget"> <div class="sidebar-tab-section"><div role="tabpanel"><ul class="nav nav-tabs" role="tablist">
					<li role="presentation" class="active"><a href="#showposts" aria-controls="home" role="tab" data-toggle="tab">posts</a></li>
					<li role="presentation"><a href="#showcomments" aria-controls="profile" role="tab" data-toggle="tab">comments</a></li>
					<li role="presentation"><a href="#showtags" aria-controls="messages" role="tab" data-toggle="tab">tags</a></li>
				</ul><div class="tab-content"><div role="tabpanel" class="tab-pane" id="showtags"><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/newtown-high-school/">Newtown High School</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/nhs/">NHS</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/board-of-education/">Board of Education</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/edmond-town-hall/">Edmond Town Hall</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/legislative-council/">Legislative Council</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/snapshot/">Snapshot</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/lisa-unleashed/">Lisa Unleashed</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/newtown-middle-school/">Newtown Middle School</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/the-way-we-were/">The Way We Were</a></p>
					</div>
				</div><div class="media">
					<div class="media-body">
						<p><a href="https://newtownbee.com/tag/top-of-the-mountain/">Top of the Mountain</a></p>
					</div>
				</div></div><div role="tabpanel" class="tab-pane active" id="showposts"><div class="media">
					<a class="media-left" href="https://newtownbee.com/borough-voters-approve-budget-for-fiscal-2018-19/"> <img  src="https://newtownbee.com/wp-content/themes/litemag/timthumb.php?src=https://newtownbee.com/wp-content/uploads/2018/06/AG_FULL-FRAME-Borough-Budget-Meeting-Gaston-WATERMARKED-001.jpg&q=50&w=50" class="img-circle" width="50"> </a>
					<div class="media-body-new">
						<p>Borough Voters Approve Budget For Fiscal 2018-19  </p>
						<span>27 minutes ago</span>
					</div>
				</div><div class="media">
					<a class="media-left" href="https://newtownbee.com/odyssey-films-release-to-be-included-in-greenwich-film-festival/"> <img  src="https://newtownbee.com/wp-content/themes/litemag/timthumb.php?src=https://newtownbee.com/wp-content/uploads/2018/06/Odyssey-Films-release-in-Greenwich-Notes-From-Dunblane-movie-poster.jpg&q=50&w=50" class="img-circle" width="50"> </a>
					<div class="media-body-new">
						<p>Odyssey Impact Release 'Notes From Dunbane' To Be Included In Greenwich Film Festival</p>
						<span>1 hour ago</span>
					</div>
				</div><div class="media">
					<a class="media-left" href="https://newtownbee.com/ketchum-honored-at-connecticut-police-memorial/"> <img  src="https://newtownbee.com/wp-content/themes/litemag/timthumb.php?src=https://newtownbee.com/wp-content/uploads/2018/06/connecticut-police-memorial.jpg&q=50&w=50" class="img-circle" width="50"> </a>
					<div class="media-body-new">
						<p>Ketchum Honored At Connecticut Police Memorial  </p>
						<span>4 hours ago</span>
					</div>
				</div></div> <div role="tabpanel" class="tab-pane" id="showcomments"> <div class="media">
						<a class="media-left" href="https://newtownbee.com/from-rosenthal-to-residents-frustrations-mounting-over-power-restoration/#comment-1671677108735737781"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>Public works in Newtown is in a sad state.  The ro...</p>
							<span>2 weeks ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/theresa-komornik/#comment-1491496689577120797"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>Komornik girls and family, I am so sorry for your ...</p>
							<span>2 weeks ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/theresa-komornik/#comment-1491494644423991979"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>Dawn & Family,  my condolences to everyone....</p>
							<span>3 weeks ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/james-martin/#comment-1591604390539683297"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>My condolences to all the Martin Family. As a form...</p>
							<span>3 weeks ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/james-martin/#comment-1591602615163194168"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>My condolences to the Martin family....</p>
							<span>3 weeks ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/a-generous-woman-eunice-laverty-named-2018-labor-day-parades-grand-marshal/#comment-1621625263094251849"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>Excellent choice!  Eunice is one of those individu...</p>
							<span>3 weeks ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/a-generous-woman-eunice-laverty-named-2018-labor-day-parades-grand-marshal/#comment-1621624686154309543"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>Isn't this great!  Eunice you are the best...</p>
							<span>3 weeks ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/a-generous-woman-eunice-laverty-named-2018-labor-day-parades-grand-marshal/#comment-1621624382044339954"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>Yippee, Eunice!!!!  How well deserved....</p>
							<span>3 weeks ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/a-generous-woman-eunice-laverty-named-2018-labor-day-parades-grand-marshal/#comment-1621624170257694466"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>So very happy about this!!! Who doesn’t love thi...</p>
							<span>3 weeks ago</span>
						</div>
					</div> <div class="media">
						<a class="media-left" href="https://newtownbee.com/a-generous-woman-eunice-laverty-named-2018-labor-day-parades-grand-marshal/#comment-1621623815947729897"> <img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></a>
						<div class="media-body">
							<p>So fitting! Eunice is the best! Congratulations!...</p>
							<span>3 weeks ago</span>
						</div>
					</div></div></div></div></div></div>
		</div><div id="adrotate_widgets-8" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(10, 0, 0, 0) --><div class="g g-10"><div class="g-dyn a-538 c-1"><a data-track="NTM4LDEwLDAsMQ==" class="gofollow" href="http://www.newtown-ct.gov/" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/06/NCC-Newtown-Community-Center-250-x-500.jpg" /></a></div><div class="g-dyn a-537 c-2"><a data-track="NTM3LDEwLDAsMQ==" class="gofollow" href="https://newtownbee.com/wp-content/uploads/2018/05/2018-HG-Fall-r.pdf" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/06/Fall-HG-2018.jpg" /></a></div><div class="g-dyn a-506 c-3"><a data-track="NTA2LDEwLDAsMQ==" class="gofollow" href="http://www.hollandianurseries.com" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/03/perennials-250x500.jpg" /></a></div></div><!--/mfunc--></div><div id="adrotate_widgets-9" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(11, 0, 0, 0) --><div class="g g-11"><div class="g-dyn a-274 c-1"><a data-track="Mjc0LDExLDAsMQ==" class="gofollow" href="https://newtownbee.com/wp-content/uploads/2017/07/FaithFoodPantry_Landing.jpg" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2016/11/Faith-Food-Pantry1.jpg" /></a></div><div class="g-dyn a-536 c-2"><a data-track="NTM2LDExLDAsMQ==" class="gofollow" href="http://www.congadathisrael.org/" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/05/2018-Adath-Isreal-Open-House.jpg" /></a></div></div><!--/mfunc--></div><div id="adrotate_widgets-10" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(12, 0, 0, 0) --><div class="g g-12"><div class="g-dyn a-475 c-1"><a data-track="NDc1LDEyLDAsMQ==" class="gofollow" href="http://www.ingersollauto.com" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/02/Ingersol-250x208.jpg" /></a></div></div><!--/mfunc--></div><div id="adrotate_widgets-11" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(14, 0, 0, 0) --><div class="g g-14"><div class="g-dyn a-519 c-1"><a data-track="NTE5LDE0LDAsMQ==" class="gofollow" href="https://goo.gl/H5N3en" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/04/Will-Rogers-Follies-RevueNewtownBee-GOH1-250x209.jpg" /></a></div></div><!--/mfunc--></div><div id="adrotate_widgets-12" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(15, 0, 0, 0) --><div class="g g-15"><div class="g-dyn a-49 c-1"><a data-track="NDksMTUsMCwx" class="gofollow" href="http://www.lathropschoolofdance.com" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2016/02/Lathrop-250x113.jpg" /></a></div></div><!--/mfunc--></div><div id="adrotate_widgets-22" class="widget_adrotate_widgets single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><!--mfunc echo adrotate_group(16, 0, 0, 0) --><!-- Either there are no banners, they are disabled or none qualified for this location! --><!--/mfunc--></div>					<div id="post_sidebar_sticky" class="sticky_sidebar">
											</div>
				</aside> 		</section> <!-- .container -->
	</div> <!-- #primary -->
</div> <!-- #main -->    </section>
  </main> <div class="container container-parent">
        <div class="row">
            <div class="col-md-12"> 
<center>
<div class="g g-17"><div class="g-dyn a-477 c-1"><a data-track="NDc3LDE3LDAsMQ==" class="gofollow" href="http://www.flytradewind.com" target="_blank"><img src="https://newtownbee.com/wp-content/uploads/2018/02/Tradewind_NewtownBeeBanner_970x250_3feb16.jpg" /></a></div></div>               </center>
            </div>
        </div>
    </div>  <br><br>
  <footer id="footer">    
   
    <div class="container-fluid footer">
    <div class="container">
        <div class="row">
             <nav class="blu-footer-menu">  <ul id="menu-footer_menu" class="nav navbar-nav"><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/">Home</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/news/">News</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/features/">Features</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/sports/">Sports</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/opinions/">Opinions</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/calendar/">Calendar</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/obituaries/">Obituaries</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/classifiedfeed/">Classified</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://classadz.vdata.com/NewtownCTCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/login/">Login/Subscriber</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/services/">Services</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/contact-us/">Contact Us, About Us, How To Submit A Press Release</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newtownbee.com/article-archive/">Article Archive</a></li>
</ul>                        </nav> 
<div align="center" style="margin-top:-50px;margin-bottom:20px;color:#a6a6a6;font-size:15px;">THE NEWTOWN BEE &nbsp;|&nbsp; 5 CHURCH HILL ROAD &nbsp;|&nbsp; NEWTOWN CT 06470<br>203-426-3141</div>
        </div>
        <div class="row copyright-text">
            <div class="col-lg-6 text-left">
                <p>Copyright &copy;2018 The Newtown Bee / All rights reserved</p>
            </div>
            <div class="col-lg-6 text-right">
                <p>Digital Marketing / Rebel Interactive Group</p>
            </div>
        </div>
    </div>
</div>
    


<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4765975-1']);
  _gaq.push(['_trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>    
     
        
    
</footer><script type='text/javascript' src='//newtownbee.com/wp-content/plugins/bluwidgets/assets/bluwidgets.js?ver=1'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/comment-validation-reloaded/library/js//validate.min.js?ver=1.13.1'></script>
<script type='text/javascript' src='//newtownbee.com/?comment-validation=1'></script>
<script type='text/javascript' src='//ajax.microsoft.com/ajax/jquery.validate/1.13.1/localization/messages_en.js?ver=1.13.1'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/newtownbee.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//newtownbee.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"https:\/\/newtownbee.com","ajaxurl":"https:\/\/newtownbee.com\/wp-admin\/admin-ajax.php","fixed_header":"true","disable_timeago":"","menuhover":"","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","subscribe":"Subscribe!","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!","ago":"ago","from_now":" from now","seconds":"s","minute":"m","minutes":"m","hour":"h","hours":"h","day":"d","days":"d","month":" month","months":" months","year":" year","years":" years"}};
/* ]]> */
</script>
<script type='text/javascript' src='//newtownbee.com/wp-content/themes/litemag/assets/js/theme.min.js?ver=1.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/themes/litemag/assets/js/plugins.js?ver=1.4'></script>
<script type='text/javascript' src='//newtownbee.com/wp-includes/js/comment-reply.min.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
<script type='text/javascript' src='//newtownbee.com/wp-content/themes/litemag/js/jquery.flexslider.js?ver=e1f1eca0d755c2028e504bc739563cbb'></script>
	<script>

		var comment_add = function (response) {
			var cevap = response;

			jQuery.ajax({
				type: 'POST',
				url: 'https://newtownbee.com/wp-admin/admin-ajax.php',
				data: {
					'action': 'fbcs_ajaxCA', myData: cevap
				},
				success: function (response) {
					console.log('comment.create fired' + response);
				},
				error: function (exception) {
					console.log('Exception:' + exception);
				}
			});
			return false;
		};

		var comment_remove = function (response) {
			var cevap = response;

			jQuery.ajax({
				type: 'POST',
				url: 'https://newtownbee.com/wp-admin/admin-ajax.php',
				data: {
					'action': 'fbcs_ajaxCR', myData: cevap
				},
				success: function () {
					console.log('comment.remove fired');
				},
				error: function (exception) {
					console.log('Exception:' + exception);
				}
			});
			return false;
		};


	</script>

	</body>
</html>
